DL-Learner

From Protege Wiki

Jump to: navigation, search

DL-Learner

by Jens Lehmann, Lorenz Bühmann

The DL-Learner plugin allows learning equivalence and super class axioms based on the instance data in the ontologies loaded in Protégé.

Contents


Versions & Compatibility

This section lists available versions of DL-Learner.

Version Compatible with Dependencies
DL-Learner 0.8 Protege-OWL 4.3 Need JDK 7 (or later) or JRE 7 (or later) installed on your computer
DL-Learner 0.7 beta Protege-OWL 4.2
DL-Learner 0.6 Protege-OWL 4.0
DL-Learner 0.5.2 Protege-OWL 4.0 Protege 4 Build 111
DL-Learner 0.5.1 Protege-OWL 4.0 Protege 4 Build 111
DL-Learner 0.5 Protege-OWL 4.0 Protege 4 Build 110
DL-Learner 0.1 Protege-OWL 4.0

If you click on the button below to add a new version of DL-Learner, you will be asked to define a page title for the new version. Please adhere to the naming convention of DL-Learner X.X.X when you define the new page!


|free text=}} |free text=}}

Screencast

A screencast of the plugin is available at http://dl-learner.org/files/screencast/protege/screencast.htm.

Personal tools