Protege-OWL 4.0

From Protege Wiki

Jump to: navigation, search

Protege-OWL 4.0

This page lists plug-ins that are compatible with the 4.0 version of Protege-OWL. The list is automatically generated from the results of a semantic query. More information about performing semantic queries is available on the main Protege website. This page also provides a link to download Protege-OWL 4.0 in the infobox on the right-hand side, as well as a link to the changelog for this version at the bottom.

For additional information about Protege-OWL 4.0, please refer to the following:


Protege-OWL 4.0

Version 4.0
Application Protege-OWL
Last update June 16, 2009
Download Protege-OWL 4.0

Compatible Plugins

List of all plugins compatible with Protege-OWL 4.0.

Plugin Depends on
ACE View 1.2.15
ACE View 1.2.18
BeanshellView 1.0.0
DL Query 1.0
DL-Learner 0.1
DL-Learner 0.5 Protege 4 Build 110
DL-Learner 0.5.1 Protege 4 Build 111
DL-Learner 0.5.2 Protege 4 Build 111
DL-Learner 0.6
Excel Import 1.0.3
HERAKLES 1.0.0 Build 104
OLS2OWL Version
OPL Plugin 1.0.1
OSGi Debug Plugin 1.0.0
OWL Lint 1.0.3
OWL2UML 0.0.1
OWL2UML 0.0.2
OWL2UML 0.0.3
OWLDiff 0.1.4 OWL API 3.0.0
Any OWL 2 reasoner
OWLPropViz 1.0 OWLViz
Graphviz
Outline and Existential Tree Views 1.0.6 If using Protege-OWL 4.0, must be build 112 and higher
SKOS Editor 0.12
SKOS Editor 1.0.3 Build 104+
SOVA 0.6.0
Snorocket 1.3.0
Snorocket 1.3.1
Snorocket 1.3.4
Sub Ontology Tab 1.0.3
Taxonomy Cut+Paste 1.0.2 Buid 57 or higher (Protege 4)
TerMine Plugin 1.0 TerMine service access
Build 58 or higher (Protege 4)
Watson Search Preview 0.1


Changelog

Release notes

Personal tools