Protege-Frames 3.0

From Protege Wiki

Jump to: navigation, search

Protege-Frames 3.0

Version 3.0
Application Protege-Frames
Last update June 27, 2006
Download Protege-Frames 3.0

Compatible Plugins

List of all plugins compatible with Protege-Frames 3.0.

Plugin Depends on
Algernon 5.0.1
JSave 1.0
OntoLing 3.0.beta
Search API 1.0
TGViz 1.4


Changelog

http://protege.stanford.edu/download/old-releases/3.0/release_notes_3.0.html

Personal tools