Form:AddNewPluginVersion

From Protege Wiki

Jump to: navigation, search


{{VersionOfPlugin| VersionOf= name of PLUGIN | Number= version number | LastUpdate= last update of plugin version| File= URL for downloading version | CompatibleWith1= a version of Protégé this plugin version is compatible with !!! UP TO 9 possible PARAMETERS CompatibleWith[1-9] | DependsOn1= a plugin which is necessary to run this version !!! UP TO 9 possible PARAMETERS DependsOn[1-9] | Changelog= describe changes (to previous versions for example) }}

Personal tools