Bookmarks 1.2.2

From Protege Wiki

Jump to: navigation, search

Bookmarks 1.2.2

Version 1.2.2
Plugin Bookmarks
Last update September 20, 2010
Download not available
Compatible Protege Version

Dependency

The following dependencies exist for Bookmarks 1.2.2:

not available

Changelog

Updated to work with Protege 4.1, build 209 and higher.

Personal tools