Depends on Need JDK 7 (or later) or JRE 7 (or later) installed on your computer

Views
Personal tools
Toolbox