Protege Client-Server 3.3.1

From Protege Wiki

Jump to: navigation, search

Protege Client-Server 3.3.1

Version 3.3.1
Application Protege Client-Server
Last update August 24, 2007
Download Protege Client-Server 3.3.1

Compatible Plugins

List of all plugins compatible with Protege Client-Server 3.3.1.

Plugin Depends on
PROMPT 3.0


Changelog

http://mailman.stanford.edu/pipermail/protege-users/2007/000015.html

Personal tools