ProtégéLOV 0.1.0-beta

From Protege Wiki

Jump to: navigation, search

ProtégéLOV 0.1.0

Version 0.1.0
Plugin ProtégéLOV
Last update 22/05/2015
Download ProtégéLOV 0.1.0
Compatible Protege Version

Dependency

The following dependencies exist for ProtégéLOV 0.1.0:

not available

Changelog

This version includes: - search for a term in LOV, compatible with API 2.0 - replace the selected term in the current ontology - add the rds:subClassOf axiom - add the owl:equivalentClass -"vann:usageNote" feature included


|free text=}} |free text=}}

Personal tools