DataMaster 1.2.1

From Protege Wiki

Jump to: navigation, search

DataMaster 1.2.1

Contents

Dependency

The following dependencies exist for DataMaster 1.2.1:

Changelog

see page for more details


Detailed Changelog

  • Fixed bug causing SQLException when calling last() and other jumping methods on FORWARD_ONLY ResultSets returned by some databases (like Oracle) when queried for primary keys.
  • Special (non-standard) sequence numbers for primary key columns are also treated.
  • More expressive warning messages when asking for Primary and Foreign Keys.



Download

DataMaster plug-in comes with the full installation of Protege 3.x. This section should be used only by those who have a version of Protege installed that is not already containing the DataMaster plug-in or those who want to use a different version of DataMaster than the one they already have.

Download version 1.2.1 of the DataMaster plug-in using the download link in the top right panel on this page or from the following location: DataMaster-1.2.1.zip

Personal tools