Difference between revisions of "Template:VersionOfApplication/doc"

From Protege Wiki

Jump to: navigation, search
(New page: <!-- EDIT TEMPLATE DOCUMENTATION BELOW THIS LINE --> Template:VersionOfApplication should be used to create a new page for a version of an application. It differs from [[Template:Vers...)
 
 
(One intermediate revision by one user not shown)
Line 1: Line 1:
 
<!-- EDIT TEMPLATE DOCUMENTATION BELOW THIS LINE -->
 
<!-- EDIT TEMPLATE DOCUMENTATION BELOW THIS LINE -->
  
[[Template:VersionOfApplication]] should be used to create a new page for a version of an application. It differs from [[Template:VersionOfPlugin]] so it has no ''compatible with'' and ''depends on'' parameters.
+
[[Template:VersionOfApplication]] should be used to create a new page for a version of an application. It differs from [[Template:VersionOfPlugin]] as it has no ''compatible with'' and ''depends on'' parameters.
  
 
The following parameters have to be provided:
 
The following parameters have to be provided:
Line 11: Line 11:
  
 
<includeonly>
 
<includeonly>
 
 
</includeonly>
 
</includeonly>

Latest revision as of 14:38, October 16, 2007


Template:VersionOfApplication should be used to create a new page for a version of an application. It differs from Template:VersionOfPlugin as it has no compatible with and depends on parameters.

The following parameters have to be provided:

  • VersionOf
  • Number
  • File
  • Changelog


Personal tools