Protege-Frames 3.4.2

From Protege Wiki

Revision as of 17:45, June 15, 2010 by JenniferVendetti (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Protege-Frames 3.4.2

Version 3.4.2
Application Protege-Frames
Last update December 16, 2009
Download Protege-Frames 3.4.2

Compatible Plugins

List of all plugins compatible with Protege-Frames 3.4.2.

Plugin Depends on
DataMaster 1.3.2 Protege-OWL


Changelog

http://protegewiki.stanford.edu/wiki/Protege_3.4.2_Release_Notes

Personal tools