OpenMap Tab Plugin

From Protege Wiki
Revision as of 10:31, December 17, 2017 by Sorokin (talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

OpenMap Tab Plugin

by Ruslan Sorokin

Screenshot

Type Tab Widget, Application, API, Project, View
Author(s) Ruslan Sorokin
Last Update October 15, 2017
License MPL
Homepage OpenMap Tab Plugin website
For Application
Topic(s)
Affiliation not available

Protege-Frames plug-in for visualizing geodata and creating GIS applications

          Uses GIS library OpenMap (http://openmap-java.org/)

Versions & Compatibility

This section lists available versions of OpenMap Tab Plugin.

No version information available.

If you click on the button below to add a new version of OpenMap Tab Plugin, you will be asked to define a page title for the new version. Please adhere to the naming convention of OpenMap Tab Plugin X.X.X when you define the new page!

Changelog

No version information available.


|free text=}}

OpenMapTab 5.2

Version 5.2
Plugin OpenMapTab
Last update {{{LastUpdate}}}
"{{{LastUpdate}}}" contains an extrinsic dash or other characters that are invalid for a date interpretation.
Download OpenMapTab 5.2
Compatible Protege Version

Dependency

The following dependencies exist for OpenMapTab 5.2:

not available

Changelog

no information about changes