Difference between revisions of "NaturalOWL 1.0"

From Protege Wiki

Jump to: navigation, search
 
Line 3: Line 3:
 
|Number=1.0
 
|Number=1.0
 
|LastUpdate=November 25, 2008
 
|LastUpdate=November 25, 2008
|File=http://pages.cs.aueb.gr/nlp/software_and_datasets/NaturalOWL1.1.tar.gz
+
|File=http://pages.cs.aueb.gr/nlp/software_and_datasets/NaturalOWL.tar.gz
 
|CompatibleWith1=Protege-OWL 3.3.1
 
|CompatibleWith1=Protege-OWL 3.3.1
 
|DependsOn1=need JDK 6 (or later) or JRE 6 (or later) installed on your computer
 
|DependsOn1=need JDK 6 (or later) or JRE 6 (or later) installed on your computer
 
|Changelog=NaturalOWL's first release.
 
|Changelog=NaturalOWL's first release.
 
}}
 
}}

Latest revision as of 01:35, December 2, 2008

NaturalOWL 1.0

Version 1.0
Plugin NaturalOWL
Last update November 25, 2008
Download NaturalOWL 1.0
Compatible Protege Version

[edit] Dependency

The following dependencies exist for NaturalOWL 1.0:

Changelog

NaturalOWL's first release.

Personal tools