Difference between revisions of "NaturalOWL 1.0"

From Protege Wiki

Jump to: navigation, search
(Removing all content from page)
Line 1: Line 1:
 
+
{{VersionOfPlugin
 +
|VersionOf=NaturalOWL
 +
|Number=1.0
 +
|LastUpdate=November 25, 2008
 +
|File=http://pages.cs.aueb.gr/nlp/software_and_datasets/NaturalOWL1.1.tar.gz
 +
|CompatibleWith1=Protege-OWL 3.3.1
 +
|DependsOn1=need JDK 6 (or later) or JRE 6 (or later) installed on your computer
 +
|Changelog=NaturalOWL's first release.
 +
}}

Revision as of 02:26, December 2, 2008

NaturalOWL 1.0

Version 1.0
Plugin NaturalOWL
Last update November 25, 2008
Download NaturalOWL 1.0
Compatible Protege Version

Dependency

The following dependencies exist for NaturalOWL 1.0:

Changelog

NaturalOWL's first release.

Personal tools