Difference between revisions of "NaturalOWL 1.0"

From Protege Wiki

Jump to: navigation, search
(New page: {{VersionOfPlugin |VersionOf=NaturalOWL |Number=1.1.0 |LastUpdate=November 25, 2008 |File=http://pages.cs.aueb.gr/nlp/software_and_datasets/NaturalOWL1.1.tar.gz |CompatibleWith1=Protege-OW...)
 
Line 1: Line 1:
 
{{VersionOfPlugin
 
{{VersionOfPlugin
|VersionOf=NaturalOWL
 
|Number=1.1.0
 
 
|LastUpdate=November 25, 2008
 
|LastUpdate=November 25, 2008
|File=http://pages.cs.aueb.gr/nlp/software_and_datasets/NaturalOWL1.1.tar.gz
+
|Changelog=see page for more details
|CompatibleWith1=Protege-OWL 3.3.1
+
|DependsOn1=need JDK 6 (or later) or JRE 6 (or later) installed on your computer
+
|Changelog=Minor bug fixes concerning compatibility with Linux and Mac computers.
+
 
}}
 
}}

Revision as of 17:01, December 1, 2008

{{{VersionOf}}} {{{Number}}}

Version not available
Plugin {{{VersionOf}}}"{{{VersionOf}}}" cannot be used as a page name in this wiki.
Last update November 25, 2008
Download not available
Compatible Protege Version not available

Dependency

The following dependencies exist for {{{VersionOf}}} {{{Number}}}:

not available

Changelog

see page for more details

Personal tools