Difference between revisions of "NaturalOWL"

From Protege Wiki

Jump to: navigation, search
(reclassified this as a tab widget plug-in - this plug-in presents a collection of tabs within the protege user interface)
 
(One intermediate revision by one user not shown)
Line 1: Line 1:
 
{{Plugin
 
{{Plugin
 
|Description=NaturalOWL generates descriptions of individuals and classes from OWL ontologies that have been annotated with linguistic and user modeling resources expressed in RDF. Currently it supports English and Greek.
 
|Description=NaturalOWL generates descriptions of individuals and classes from OWL ontologies that have been annotated with linguistic and user modeling resources expressed in RDF. Currently it supports English and Greek.
|PluginType=Application
+
|PluginType=Tab Widget
 
|ForApplication1=Protege-OWL
 
|ForApplication1=Protege-OWL
 
|Screenshot=Screenshot4.jpg
 
|Screenshot=Screenshot4.jpg
Line 13: Line 13:
 
|Affiliation1=Natural Language Processing Group, Department of Informatics,      Athens University of Economics and Business, Greece
 
|Affiliation1=Natural Language Processing Group, Department of Informatics,      Athens University of Economics and Business, Greece
 
}}
 
}}
 
 
<div style="float:left; width:100%;">
 
<div style="float:left; width:100%;">
 
== Screenshots ==
 
== Screenshots ==
Line 21: Line 20:
 
[[Image:Screen4.jpg|200px|thumb|left]]<br />
 
[[Image:Screen4.jpg|200px|thumb|left]]<br />
 
[[Image:Screen5.jpg|200px|thumb|left]]<br />
 
[[Image:Screen5.jpg|200px|thumb|left]]<br />
[[Image:Screen6.jpg|200px|thumb|left]]
 
 
</div>
 
</div>

Latest revision as of 11:20, April 27, 2010

NaturalOWL generates descriptions of individuals and classes from OWL ontologies that have been annotated with linguistic and user modeling resources expressed in RDF. Currently it supports English and Greek.

Contents


[edit] Versions & Compatibility

This section lists available versions of NaturalOWL.

Version Compatible with Dependencies
NaturalOWL 1.1 Protege-OWL 3.3.1 Need JDK 6 (or later) or JRE 6 (or later) installed on your computer
NaturalOWL 1.0 Protege-OWL 3.3.1 Need JDK 6 (or later) or JRE 6 (or later) installed on your computer

If you click on the button below to add a new version of NaturalOWL, you will be asked to define a page title for the new version. Please adhere to the naming convention of NaturalOWL X.X.X when you define the new page!

[edit] Changelog

Version Changes in this version
NaturalOWL 1.1 Minor bug fixes concerning compatibility with Linux and Mac computers.
NaturalOWL 1.0 NaturalOWL's first release.


[edit] Screenshots

Screen1.JPG


Screen2.jpg

Screen3.jpg

Screen4.jpg

Screen5.jpg

Personal tools