Difference between revisions of "Knowtator 1.5.2"

From Protege Wiki

Jump to: navigation, search
(New page: {{VersionOfPlugin |VersionOf=Knowtator |Number=1.5.2 |LastUpdate=April 30, 2007 |File=http://downloads.sourceforge.net/knowtator/knowtator-1.5.2.zip |CompatibleWith1=Protege-Frames 3.3.1 |...)
 
 
Line 5: Line 5:
 
|File=http://downloads.sourceforge.net/knowtator/knowtator-1.5.2.zip
 
|File=http://downloads.sourceforge.net/knowtator/knowtator-1.5.2.zip
 
|CompatibleWith1=Protege-Frames 3.3.1
 
|CompatibleWith1=Protege-Frames 3.3.1
|CompatibleWith2=Protege-Frames 3.2.1
 
 
|Changelog=see page for more details
 
|Changelog=see page for more details
 
}}
 
}}

Latest revision as of 17:26, August 29, 2007

Knowtator 1.5.2

Version 1.5.2
Plugin Knowtator
Last update April 30, 2007
Download Knowtator 1.5.2
Compatible Protege Version

[edit] Dependency

The following dependencies exist for Knowtator 1.5.2:

not available

Changelog

see page for more details

Personal tools