HermiT 1.3.5

From Protege Wiki
Revision as of 10:49, October 3, 2011 by JenniferVendetti (talk | contribs) (Created page with "{{VersionOfPlugin |VersionOf=HermiT |Number=1.3.5 |LastUpdate=September 22, 2011 |CompatibleWith1=Protege-OWL 4.2 |Changelog=Using OWL API 3.2.2. Improved object property classi...")

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

HermiT 1.3.5

Version 1.3.5
Plugin HermiT
Last update September 22, 2011
Download not available
Compatible Protege Version

Dependency

The following dependencies exist for HermiT 1.3.5:

not available

Changelog

Using OWL API 3.2.2. Improved object property classification. Fixed a bug in the detection of clashes involving InternalDatatype objects, and a bug in the instance manager.