ELK 0.4.3

From Protege Wiki

Revision as of 08:40, January 14, 2016 by Petesko (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

ELK 0.4.3

Version 0.4.3
Plugin ELK
Last update January 11, 2016
Download ELK 0.4.3
Compatible Protege Version

Dependency

The following dependencies exist for ELK 0.4.3:

Changelog

See here


In this release we switch to the OWL API version 4 which is used in Protege 5. This means that this version is no longer compatible with OWL API 3 and Protege 4. For this reason, the ELK reasoner plugin in Protege 4 will not be auto-updated. Please use the latest (beta) version of Protege 5 for the new plugin. The last version supporting OWL API 3 and Protege 4 is 0.4.2.

ELK can be run in all operating systems that support Java 1.6 or above, but early releases do not yet support all features of OWL 2 EL. For further details, please see the online documentation. The ELK reasoner discussion group is available for further discussions.

Personal tools