1.7.0

From Protege Wiki

Revision as of 14:19, October 24, 2012 by Thomas Hilpold (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

HypergraphDB Plugin and Server 1.7.0

Version 1.7.0
Plugin HypergraphDB Plugin and Server
Last update 10/11/2012
Download HypergraphDB Plugin and Server 1.7.0
Compatible Protege Version

Dependency

The following dependencies exist for HypergraphDB Plugin and Server 1.7.0:

Changelog

see [1] page for more details

Personal tools